Le Petit Monde d'Audrey
Administrateurs : Audrey, ThunderLord
 
 Le Petit Monde d'Audrey  LA CHÊNAIE  Nouveautés & Événements sur le Forum 

 Problème technique cette semaine

Nouveau sujet   Répondre
 
Bas de pagePages : 1 - 2 - 3 - 4 Page suivante
Audrey
Laissez vivre les mots
Administrateur
Audrey
12339 messages postés
   Posté le 11-08-2007 à 05:42:54   Voir le profil de Audrey (Offline)   Répondre à ce message   http://lepetitmondedaudrey.alloforum.com/   Envoyer un message privé à Audrey   

Bonjour à toutes et à tous,

Comment vous avez pu le constater si vous avez tenté de vous connecter au Forum cette semaine, un gros problème est survenu au niveau des serveurs d'Alloforum.
Résultat : la totalité des forums d'Alloforum ont été inaccessibles durant plusieurs jours. Un message à ce sujet attendait d'ailleurs ceux qui sont venus sur le LPMA durant ce laps de temps.

L'équipe d'Alloforum a fait au mieux et au plus vite pour rendre à nos forums leur existence. Ni message, ni membre, ni configuration, n'ont été perdus.

Toutefois, il reste encore différents éléments à rétablir :
- l'esthétique du Forum,
- l'affichage du haut et pied de page,
- l'accès à la zone administration,
- l'aperçu des messages en rédaction,
- les smilies personnalisés,
- l'upload de fichier,
- et diverses autres fonctions.

Tous ces éléments reviendront d'eux-mêmes au fur et à mesure des jours à venir, après quoi, nous retrouvons notre Forum "comme avant", peut-être même mieux (une nouvelle version d'Alloforum étant mise en ligne par la même occasion -je vous en dirais davantage dès que j'aurais l'info).

Merci d'accepter les excuses de toute l'équipe d'Alloforum pour le désagrément occasionné.

Je vous le concède, naviguer sur le Forum avec un tel manque d'esthétique (entre autres) est assez pénible. Mais consolons-nous en songeant que cela aurait pu être pire (la perte des membres ou de nos posts, par exemple), et que ce n'est que temporaire.

Patience... tout va rentrer dans l'ordre.

--------------------
Simulacre
Modérateur
Simulacre
928 messages postés
   Posté le 11-08-2007 à 09:46:35   Voir le profil de Simulacre (Offline)   Répondre à ce message   Envoyer un message privé à Simulacre   

Audrey a écrit :

Toutefois, il reste encore différents éléments à rétablir :
- l'esthétique du Forum,
- l'affichage du haut et pied de page,
- l'accès à la zone administration,
- l'aperçu des messages en rédaction,
- les smilies personnalisés,
- l'upload de fichier,
- et diverses autres fonctions.


- tous les messages apparaissent comme non-lus, ce qui est assez frustrant.

Je préfère tout de même le forum en cet état que le message de plantage d'Alloforum.

--------------------
Allo soeurette ? Es-tu habituée aux plans looses ? Ne me demandes pas pourquoi, mais je suis enfermé avec Wayne à clef chez moi. ThunderLord
Audrey
Laissez vivre les mots
Administrateur
Audrey
12339 messages postés
   Posté le 11-08-2007 à 15:26:51   Voir le profil de Audrey (Offline)   Répondre à ce message   http://lepetitmondedaudrey.alloforum.com/   Envoyer un message privé à Audrey   

Simulacre a écrit :

tous les messages apparaissent comme non-lus, ce qui est assez frustrant.

Tout à fait d'accord avec toi, Simulacre : on a l'impression d'être un nouveau venu sur le LPMA et d'avoir tous les post à découvrir !

Simulacre a écrit :

Je préfère tout de même le forum en cet état que le message de plantage d'Alloforum.

Et moi donc ! ce n'est pas la panacée, certes, mais c'est toujours mieux que rien.
Espérons que tout rentrera dans l'ordre très vite...

NOTA : Pour le souci des messages apparaissant comme non-lus, la solution est la suivante :
- Ouvrir chaque section l'une après l'autre,
- Y vérifier qu'il n'y a effectivement pas de réel nouveau message auquel on n'a pas répondu.
- Dans la section ouverte, aller cliquer (en bas à droite) sur le lien " Marquer cette catégorie comme lue ".

Cela clarifiera la situation, et vous permettra de visualiser ensuite les vrais nouveaux messages à venir.


Edité le 11-08-2007 à 15:29:49 par Audrey




--------------------
mecsympadu74
Trouvère
257 messages postés
   Posté le 12-08-2007 à 13:53:22   Voir le profil de mecsympadu74 (Offline)   Répondre à ce message   http://www.fans-de-towersound.com   Envoyer un message privé à mecsympadu74   

Audrey a écrit :

NOTA : Pour le souci des messages apparaissant comme non-lus, la solution est la suivante :
- Ouvrir chaque section l'une après l'autre,
- Y vérifier qu'il n'y a effectivement pas de réel nouveau message auquel on n'a pas répondu.
- Dans la section ouverte, aller cliquer (en bas à droite) sur le lien " Marquer cette catégorie comme lue ".

Cela clarifiera la situation, et vous permettra de visualiser ensuite les vrais nouveaux messages à venir.


Merci pour cette solution !

Edit : remarque moi il me suffit d'aller la catégorie et d'en ressortir pour que tous les messages apparaissent lus ! Même pas besoin de cliquer sur "marquer cette catégorie comme lue" !


Edité le 12-08-2007 à 13:52:55 par mecsympadu74




--------------------


Visitez et votez pour mon blog sur les illusions d'optique !
Audrey
Laissez vivre les mots
Administrateur
Audrey
12339 messages postés
   Posté le 12-08-2007 à 14:31:56   Voir le profil de Audrey (Offline)   Répondre à ce message   http://lepetitmondedaudrey.alloforum.com/   Envoyer un message privé à Audrey   

mecsympadu74 a écrit :

Edit : remarque moi il me suffit d'aller la catégorie et d'en ressortir pour que tous les messages apparaissent lus ! Même pas besoin de cliquer sur "marquer cette catégorie comme lue" !


Disons plutôt que c'est une solution au résultat différent, Chris.
Car si, effectivement, en procédant ainsi, tu n'as plus, devant la section, le symbole de nouveaux messages... à l'intérieur même de la dite section, les messages non lus resteront marqués en tant que tels.

--------------------
mecsympadu74
Trouvère
257 messages postés
   Posté le 12-08-2007 à 14:36:33   Voir le profil de mecsympadu74 (Offline)   Répondre à ce message   http://www.fans-de-towersound.com   Envoyer un message privé à mecsympadu74   

Je remarque déjà une nouveauté, c'est que le lien donné dans la notification de réponse reçu dans le mail, nous mêne directement vers la réponse, alors qu'avant cela nous menait simplement au 1er message du topic !

Donc bonne nouvelle car bien plus pratique !

Mais sinon non chez moi tous les messages apparaissent comme lu ! Pas seulement la rubrique !


Edité le 12-08-2007 à 14:35:41 par mecsympadu74




--------------------


Visitez et votez pour mon blog sur les illusions d'optique !
ThunderLord
Assassin au chômage technique
Co-Administrateur
ThunderLord
4623 messages postés
   Posté le 12-08-2007 à 15:16:25   Voir le profil de ThunderLord (Offline)   Répondre à ce message   Envoyer un message privé à ThunderLord   

Eh bin, eh bien, il suffit qu'un serveur plante pour que notre petit monde soit ébranlé !

Ca fait plaisir de retrouver notre faux rhum sur ses jambes, même s'il a subi un triste relooking. Espérons que nous retrouverons rapidement l'aspect graphique que nous connaissons et apprécions
Audrey
Laissez vivre les mots
Administrateur
Audrey
12339 messages postés
   Posté le 19-08-2007 à 11:33:36   Voir le profil de Audrey (Offline)   Répondre à ce message   http://lepetitmondedaudrey.alloforum.com/   Envoyer un message privé à Audrey   

Bon, et bien j'espérais reprendre ma plume dans ce sujet pour vous annoncer la résolution des problèmes ....mais du côté d'Alloforum, visiblement, on est au point mort ! Et sans plus de message pour nous informer de l'évolution des choses, ce que, perso, je trouve particulièrement désinvolte.

Je vous transmets donc le lien qui permet de suivre le sujet sur le forum d'Alloforum :
http://forum-officiel.alloforum.com/sujet-1-412989-1.html

Cela peut permettre, à ceux que cela intéresse, de suivre les débats des différents admins de forums Alloforum concernant ce crash technique et son attendue résolution.

Comme vous pourrez le constater, je ne suis pas la seule admin qui commence à perdre patience...

--------------------
mecsympadu74
Trouvère
257 messages postés
   Posté le 19-08-2007 à 11:52:16   Voir le profil de mecsympadu74 (Offline)   Répondre à ce message   http://www.fans-de-towersound.com   Envoyer un message privé à mecsympadu74   

Comment as-tu découvert alloforum ? Tu ne voulais pas faire "comme tout le monde" un forum en phpbb ou forumactifs ?

--------------------


Visitez et votez pour mon blog sur les illusions d'optique !
Audrey
Laissez vivre les mots
Administrateur
Audrey
12339 messages postés
   Posté le 19-08-2007 à 12:25:27   Voir le profil de Audrey (Offline)   Répondre à ce message   http://lepetitmondedaudrey.alloforum.com/   Envoyer un message privé à Audrey   

Je n'avais aucune connaissance ni en forum ni en php, ce qui m'a poussé à prendre le plus accessible, techniquement parlant, d'autant que je n'avais personne autour de moi pour le mettre sur pied...

Cela dit, je m'en mords les doigts aujourd'hui. Il aurait mieux valu que je prenne le temps d'apprendre le php directement, quitte à repousser l'ouverture du LPMA.

Aujourd'hui, mon envie de "migrer ailleurs" est grande... très grande, même ! D'autant que nous butons régulièrement sur des limites de capacité, de fonctions ...sans parler des crashs serveur !

Mais migrer, cela n'est pas si simple. En effet, il reste :
- à apprendre le php (ce qui ne doit pas être si sorcier que ça puisque les autres y parviennent ),
- à trouver un hébergeur fiable et de capacité suffisante,
- et, surtout, à réussir, à partir d'un fichier .xml de sauvegarde du LPMA, à réintégrer le Forum SANS PERTE, dans une structure php...

Pour l'instant, j'en suis, dès que j'ai un moment, à surfer sur le Net à la recherche d'infos dans le domaine de l'hébergement, du php, et de ce fameux transfert de données entre fichier xml et nouvelle structure de forum... Comme d'hab, à force de lire des trucs contradictoires, on ne sait plus trop quoi penser...

Donc, si vous avez des infos sérieuses dans ces différents domaines, des "tuyaux", etc ...je suis preneuse à 200% ! Alors, n'hésitez surtout pas, et merci d'avance.
Et n'hésitez pas non plus à écrire ce que vous pensez de l'idée de migrer ailleurs...

--------------------
mecsympadu74
Trouvère
257 messages postés
   Posté le 19-08-2007 à 12:49:50   Voir le profil de mecsympadu74 (Offline)   Répondre à ce message   http://www.fans-de-towersound.com   Envoyer un message privé à mecsympadu74   

Je ne crois pas que pour utiliser un forum phpbb l'utilité de savoir le php est indispensable... Pleins d'admin créé des forums phpbb sans pour autant savoir ce langage ! Et c'est un type de forum qui a fait ses preuves, ne bug presque jamais...

Sinon il y a sa variante punbb qui a l'air aussi sympa !

Ou encore un autre type qui ressemble a phpbb, c'est le type forumactif, qui paraît très simple... !

Personnellement je dois dire que je n'aime pas trop le type alloforum, car il manque des fonctions je trouve... Je vais prendre l'exemple des notifications :

- Lorsqu'on en reçoit une, le lien nous renvoie vers le 1er message du topic, plutôt que vers le dernier message posté (enfin maintenant ceci a été "corrigé" avec la nouvelle version apparemment).

- Sur les forums phpbb, on reçoit une seule et unique notification tant qu'on a pas été voir le nouveau message, même si entre temps d'autres s'y ajoute sur le même sujet ! Alors que sur alloforum on reçoit à chaque fois un lien pour chaque nouveau message, assez énervant car si l'on surveille un sujet très actif, cela peut vite augmenter le nombre d'e-mails !

Sinon j'ai découvert un autre type de forum que je trouve assez sympa et qui semble peu utiliser, c'est le type Xooit (http://www.xooit.com/fr/), je suis inscrit sur un forum de ce genre et les fonctionnalités sont très complètes !

Enfin voila, à toi de voir ce que tu comptes faire, c'est toi l'admin

--------------------


Visitez et votez pour mon blog sur les illusions d'optique !
Audrey
Laissez vivre les mots
Administrateur
Audrey
12339 messages postés
   Posté le 19-08-2007 à 12:59:41   Voir le profil de Audrey (Offline)   Répondre à ce message   http://lepetitmondedaudrey.alloforum.com/   Envoyer un message privé à Audrey   

Merci beaucoup, Chris.

Si je t'ai bien suivi, il n'est nul besoin de connaître le langage pour utiliser le php, ce qui est déjà une excellente nouvelle.

Il me reste à trouver comment réintégrer la totalité de notre Forum (membres, niveaux, totalité des messages, etc) dans une nouvelle structure... Car il est bien entendu hors de question de "repartir de zéro" avec un forum vide ! Je tiens à pouvoir insérer dans la nouvelle structure ce que nous avions déjà ici.

--------------------
mecsympadu74
Trouvère
257 messages postés
   Posté le 19-08-2007 à 13:06:51   Voir le profil de mecsympadu74 (Offline)   Répondre à ce message   http://www.fans-de-towersound.com   Envoyer un message privé à mecsympadu74   

Je comprend tout à fait ton problème, mais là-dessus par contre je ne peux pas t'aider Je ne sais même pas si c'est possible...

--------------------


Visitez et votez pour mon blog sur les illusions d'optique !
Audrey
Laissez vivre les mots
Administrateur
Audrey
12339 messages postés
   Posté le 19-08-2007 à 13:13:01   Voir le profil de Audrey (Offline)   Répondre à ce message   http://lepetitmondedaudrey.alloforum.com/   Envoyer un message privé à Audrey   

Pas grave, Chris. Je te remercie déjà grandement pour les réponses que tu m'as apporté.

Je finirais bien par trouver une solution viable, de toute façon.

--------------------
mecsympadu74
Trouvère
257 messages postés
   Posté le 19-08-2007 à 13:14:45   Voir le profil de mecsympadu74 (Offline)   Répondre à ce message   http://www.fans-de-towersound.com   Envoyer un message privé à mecsympadu74   

Bon courage dans tes recherches !
Arielle
London international student
Modérateur
Arielle
1513 messages postés
   Posté le 20-08-2007 à 21:03:45   Voir le profil de Arielle (Offline)   Répondre à ce message   Envoyer un message privé à Arielle   

Aujourd'hui, je vois que les choses recommencent a avancer au niveau d'Alloforum, ce qui est plutot une bonne chose pour nous !

Si vous voulez suivre ce qu'il se passe au niveau d'alloforum :
http://forum-officiel.alloforum.com/sujet-1-412989-9.html
Audrey
Laissez vivre les mots
Administrateur
Audrey
12339 messages postés
   Posté le 20-08-2007 à 21:45:56   Voir le profil de Audrey (Offline)   Répondre à ce message   http://lepetitmondedaudrey.alloforum.com/   Envoyer un message privé à Audrey   

Merci, Arielle, de suivre les infos dans ce domaine.

Nous devrions donc retrouver (si tout va bien...) l'accès à notre zone d'administration à la fin de cette semaine. Ce qui ne sera pas du luxe !
Quant aux autres fonctions, pour l'instant, je n'ai noté aucune info à ce sujet, malheureusement...

--------------------
Arielle
London international student
Modérateur
Arielle
1513 messages postés
   Posté le 20-08-2007 à 22:05:42   Voir le profil de Arielle (Offline)   Répondre à ce message   Envoyer un message privé à Arielle   

'Tite question, as tu desactive le calendrier ou est ce encore un bug d'Alloforum ?
Incroyable, maintenant je peux supprimer mes messages, trop bien !
Et normalement, tu devrais deja avoir acces a ta zone admin'.


Edité le 20-08-2007 à 22:04:13 par Arielle




--------------------
Audrey
Laissez vivre les mots
Administrateur
Audrey
12339 messages postés
   Posté le 20-08-2007 à 22:21:44   Voir le profil de Audrey (Offline)   Répondre à ce message   http://lepetitmondedaudrey.alloforum.com/   Envoyer un message privé à Audrey   

Non, Arielle, je n'ai rien désactivé du tout : pour désactiver n'importe quelle fonction, il faut pouvoir accéder à la zone d'administration ...ce qui n'est toujours pas possible depuis le crash du serveur.

--------------------
mecsympadu74
Trouvère
257 messages postés
   Posté le 20-08-2007 à 22:25:47   Voir le profil de mecsympadu74 (Offline)   Répondre à ce message   http://www.fans-de-towersound.com   Envoyer un message privé à mecsympadu74   

Ils ont jamais fait de sauvegarde des données de leur serveur ? J'sais pas mais à mon boulot chaque jour on fait une sauvegarde automatique...
Audrey
Laissez vivre les mots
Administrateur
Audrey
12339 messages postés
   Posté le 21-08-2007 à 20:58:11   Voir le profil de Audrey (Offline)   Répondre à ce message   http://lepetitmondedaudrey.alloforum.com/   Envoyer un message privé à Audrey   

La sauvegarde a été effectuée, et que c'est celle-ci qui a permis de remettre en service nos forums sans perte ni des membres ni des messages.

Simplement, le temps de racheter un serveur et le remettre en service, il est logique que certaines fonctions et l'esthétique des forums (c'est-à-dire la partie la plus lourde des bases de données) aient été désactivées le temps de faire le nécessaire, sinon nous ramerions sans arrêt ou bien certains forums auraient carrément été mis hors service.

Si l'on ajoute à cela le fait qu'ils "profitent de cette panne" pour mettre en place (et tester) une nouvelle version... ça fait beaucoup à traiter en même temps, surtout pour des bénévoles qui font ça en dehors de leur temps de boulot normal.

--------------------
mecsympadu74
Trouvère
257 messages postés
   Posté le 21-08-2007 à 21:56:53   Voir le profil de mecsympadu74 (Offline)   Répondre à ce message   http://www.fans-de-towersound.com   Envoyer un message privé à mecsympadu74   

Ah oui effectivement je comprends dans ce cas là ! Merci pour ces explications !

--------------------


Visitez et votez pour mon blog sur les illusions d'optique !
Audrey
Laissez vivre les mots
Administrateur
Audrey
12339 messages postés
   Posté le 22-08-2007 à 06:27:26   Voir le profil de Audrey (Offline)   Répondre à ce message   http://lepetitmondedaudrey.alloforum.com/   Envoyer un message privé à Audrey   

De rien, Chris.

--------------------
Constance
Gné ?
Maître des Légendes
Constance
2443 messages postés
   Posté le 25-08-2007 à 12:26:43   Voir le profil de Constance (Offline)   Répondre à ce message   http://constancejill.free.fr   Envoyer un message privé à Constance   

Omagad

C'est à cause de ça que ... ? :

- le fond du forum est blanc et pas noir
- j'ai dû me réidentifier en me connectant aujourd'hui, alors qu'en principe j'avais jamais à le faire ...
- euh, c'est tout moche
- les images (en balises IMG) ne marchent pas dans le "message flash"
Simulacre
Modérateur
Simulacre
928 messages postés
   Posté le 25-08-2007 à 14:08:45   Voir le profil de Simulacre (Offline)   Répondre à ce message   Envoyer un message privé à Simulacre   

Bof, personnellement je commence à m'y habituer.
Haut de pagePages : 1 - 2 - 3 - 4 Page suivante
 
 Le Petit Monde d'Audrey  LA CHÊNAIE  Nouveautés & Événements sur le Forum  Problème technique cette semaineNouveau sujet   Répondre
 
Identification rapide :         
 
Divers
Imprimer ce sujet
Aller à :   
 
 
créer forum